CPU使用率100%



◇-?CPU使用率100%-へろへろ(2005/08/02-13:35)No.280066
 ┗?!Re:CPU使用率100%...-キャスバル(2005/08/02-14:34)No.280081
  ┗?!-Re:CPU使用率100%...-へろへろ(2005/08/02-17:37)No.280116
   ┗?!-!Re:モバイル投稿...-norimaki2000(2005/08/02-19:32)No.280163
    ┗?!-!-Re:モバイル投稿...-へろへろ(2005/08/02-21:56)No.280196
     ┗?!-!-【解決】Re:モバイル投稿...-へろへろ(2005/08/04-19:26)No.280716

▲このページのトップに戻る
280066CPU使用率100%へろへろ URL2005/08/02-13:35

メーカー名:SOTEC ソーテック
OS名:WindowsXp HomeEdition
パソコン名:AR7200
ハード関連:CPU・マザーボード CPU
ソフト関連:起動しない
--
数日前、突然起動にものすごく時間がかかるようになり(30分)
起動後も完全にコマ送り状態で終了すらままならない状態です。
こちらの過去ログを参考にタスクマネ−ジャ−で確認したとこ
ろ「CPU使用率」が常時100%になっていました。

プロセスの中ではExplorer.Exeあたりが5〜40%位まで目まぐ
るしく変動しているのも気になりますが、特筆すべきはtaskmgr
がsystem idle prosessのように、「100%-全体の使用%」の数字
を示している点です。
あまり詳しくないので間違っていたら申し訳ありませんが、本来
system idle prosessがその数字を示すと過去ログにも書いて
あったと思うのですが、こちらは常時0%になっています。

やはりウィルスでしょうか?
順番が逆になりましたが、春に転勤してから、Netには一切接続
していませんが、最近、昔使用していたMOドライブ及び取り貯め
たMP3ファイル等を接続&使用しました。

補足
spybotは幸いにも春前に入手していましたので昨夜起動させてみ
たのですが、起動するまでに一晩かかってしまい、断念しました。

▲このページのトップに戻る
280081Re:CPU使用率100%キャスバル 2005/08/02-14:34

記事番号280066へのコメント
どもども。

>やはりウィルスでしょうか?
と言うのであれば、まずウイルスチェックを。
不明な原因での不具合の場合、まずはウイルス感染を疑うのが定番です。

どうにも動かないんであれば、HDDを取り出して他PCのスレーブにでもつけ、
それでウイルススキャンって方法もありますね。

# 他PCはちゃんとウイルス対策してないと、当然それにも感染します

▲このページのトップに戻る
280116Re:CPU使用率100%へろへろ 2005/08/02-17:37

記事番号280081へのコメント
さっそくのご返事ありがとうございます。

やっぱりそうですよね。たとえ起動に一晩・検索に一日必要だと
してもまずはウィルスチェックするしかないですね。

時間もさておき加熱もそれなりに、なので、つい他の方法を求め
ていましたが、とりあえず本筋でTRYします。

結果については、後ほどまた報告(質問になるか?)します。
お騒がせしました。

▲このページのトップに戻る
280163Re:モバイル投稿norimaki2000 2005/08/02-19:32

記事番号280116へのコメント
補足です。
ハード的な故障もありえますね。
通常モードが異常に遅いのであれば、セーフモードで起動してイベントログを見て下さい。
特にシステムログにHDDの読み書きのエラーが出ていないかなど。

▲このページのトップに戻る
280196Re:モバイル投稿へろへろ 2005/08/02-21:56

記事番号280163へのコメント
ありがとうございます。

ご助言の通りにやってみてエラ−が発生していた場合は、
あれこれ悩まず即入院、というコトになるんでしょうか?

それ以前にセ−フモ−ドすら今まで活用(間違って起動さ
せた事はある)した事無いので、上手く調べられるか不安。

いっそリカバリ−ディスクを使ってしまおうか?と考えた
りもしてましたが、ハ−ド的な損傷があったらそれも徒労
になるって事ですか。ものを知らないって事は怖いですね。

というワケで今後ともよろしくお願いします。

▲このページのトップに戻る
280716Re:モバイル投稿へろへろ 2005/08/04-19:26

記事番号280196へのコメント
SAFE MODEへの入り方を探しているうちに、システム
チェックらしき画面に到達し、意味も分からない(英
文だったので)まま「デフォルト」という単語のみに
すがって選択・決定したら、あっさり復旧しました。

それから(4ヶ月更新してませんが)SPYBOTやウィル
スチェックやら走らせてみたけど何も発見されず。以
後は普通に動いてます。結局なんだったのか?

本当にお騒がせしました。今後は怪しい物には手を出
さず、まめなチェックで自己防衛を心がけます。

A1.本ページは参考になりましたか? 又はアドバイスがありますか?
解決 参考になった 参考にならなかった アドバイスする

A2.何度目の訪問ですか?
初めて来た   数度目(2〜4) 5回以上来ている   管理人:

A3.何か一言どうぞ(アドレスは書くことができません)

A4.アドレスがあればどうぞ(1つまで)


↑↑↑↑よろしければ押してください↑↑↑↑

何か一言(本ページで参考になったならないを含めて残してあります)
◎:解決 ○:参考になった ×:参考にならなかった !:アドバイスあり

参考回数投稿日時何か一言
×初めて2007/05/05/(土) 08:22:28MSIE6/WinXP
初めて2007/07/22/(日) 22:13:58MSIE6/WinXP
新規事業のことなら、くーだーロゴ

OSメーカー